[Global] Degraded Performance - Workplace Central, Maps, All Bookings

Incident Report for The AskCody Platform

Resolved

The incident has been resolved and the affected components are operational again.
Posted Apr 23, 2026 - 08:59 CEST

Monitoring

We have identified the issue being a faulty DB configuration.

A fix has been applied and we are monitoring the platform.
Posted Apr 21, 2026 - 15:10 CEST

Investigating

Affected Users: Workplace Central, Maps, All Bookings
Region: Global

We are currently experiencing issues with Workplace Central, Maps, All Bookings and are now investigating the impact.
Users may experience this issue as locations not loading and slow response times.
As a temporary workaround, users can reload the page or open it in a new browser window.

The next update will be provided as soon as possible.
Posted Apr 21, 2026 - 12:49 CEST
This incident affected: Room Booking (Europe) (Workplace Central) and Room Booking (North America) (Workplace Central).