Outlook Client for Mac: Resources added through the Bookings Add-in is not responding
Incident Report for The AskCody Platform
Resolved
After the recent deployment of Outlook version 16.65, we are able to confirm that the update has resolved the issue with adding Resources through the Bookings Add-in on the Mac Client.

Depending on the release channel of your organization, it will influence when this update is made available.
We will proceed to mark this Incident as Resolved.
Posted Sep 16, 2022 - 12:19 CEST
Monitoring
The Microsoft Outlook Add-in Engineering team has fixed the issue with the Outlook add-ins and the release should be available in build number 16.65.825.0 (16.65.22082501) or later.

Depending on the release channel of your organization, it will influence when this updated build is made available.
We will continue to monitor the issue, as the updates are rolled out.
Posted Sep 06, 2022 - 14:06 CEST
Update
Despite two updates from Microsoft, both versions of Outlook (16.63 and 16.64) are still experiencing this issue with the Bookings Add-in on the Mac client.
Microsoft is continuing to investigate this issue, and we are still awaiting progress on the issue we have raised with them.
Posted Aug 08, 2022 - 15:53 CEST
Identified
We have identified, that the issue is introduced with the newest version of Mac Outlook Client version 16.62. Versions below 16.62 still work as intended.

We have no options for mitigating this in our own Outlook Add-in and Microsoft has acknowledged the issue and put it in their backlog. See: https://github.com/OfficeDev/office-js/issues/2677/
Microsoft has not provided a timeline for a resolution but we will keep you updated on progress.

Current workarounds include:
- Postpone updating to Mac Outlook client version 16.62
- Use the Outlook Web Application
- Switch to the old Outlook Client for Mac temporarily. In the client, this is done by navigating to the top left corner and clicking on "Outlook", and then removing the tick from "New Outlook".
Posted Jun 30, 2022 - 15:44 CEST
Update
We are still investigating this issue. Currently we have identified, that the issue most likely have been introduced in the newest version of Mac Outlook Client version 16.62. Versions below 16.62 still work as intended.
Current workarounds for this issue:
- Postpone updating to Mac Outlook client version 16.62
- Use Outlook Web Application
- Switch to old Outlook Client for Mac temporarily. In the client, this is done by navigating to the top left corner and clicking on "Outlook", and then removing the tick from "New Outlook".
Posted Jun 24, 2022 - 14:29 CEST
Investigating
Mac users using the Bookings Add-in through their Outlook Client, will experience the resources they add are not responding when sending the event through Outlook. This is solely an issue related to the Outlook Client on Mac. We are currently investigating the issue.
Posted Jun 23, 2022 - 10:47 CEST
This incident affected: Room Booking (Europe) (Outlook Add-in) and Room Booking (North America) (Outlook Add-in).