Problems using the new Microsoft Edge browser for kiosk printing on check-in kiosks
Incident Report for AskCody
Update
We are continue to follow updates from Microsoft on this issue and test new releases of Edge in relation to kiosk printing.
Posted Oct 26, 2021 - 14:54 CEST
Identified
Following the Microsoft Edge browser release v. 94.0.992.31 the printing does not work as intended on AskCody check-in kiosks. We will follow updates from Microsoft on the issue, but for now we recommend switching to Google Chrome browser for check-in kiosks where a kiosk printing option is needed.

Learn more about check-in kiosk setup here: https://help.askcody.com/how-to-configure-welcome-check-in-screen-without-3rd-party-software-on-windows-touch-pc
Posted Oct 08, 2021 - 13:26 CEST
This incident affects: Visitor Management (Europe) (Check-in kiosk) and Visitor Management (North America) (Check-in kiosk).