Degraded performance: Slow loading on the AskCody platform
Incident Report for The AskCody Platform
Resolved
This incident has been resolved.
Posted Dec 20, 2023 - 11:31 CET
Monitoring
Affected Users: All platform users
Region: Global Customers

We have implemented a solution and are monitoring the platform. Everything looks and feels operational, and we will monitor until tomorrow to make sure it stays that way.

The next update will be provided as soon as we have an update

Degraded Performance Definition: The affected component is working but is slow or otherwise impacted in a minor way. Does not affect downtime.
Posted Dec 19, 2023 - 17:03 CET
Identified
Affected Users: All platform users
Region: Global Customers

We are experiencing slow load times currently and we have identified the main reason. We are working on a solution.

Users may experience this issue as slow loading, but not timeouts or failures

The next update will be provided as soon as we have an update

Degraded Performance Definition: The affected component is working but is slow or otherwise impacted in a minor way. Does not affect downtime.
Posted Dec 19, 2023 - 11:07 CET
This incident affected: Visitor Management (Europe) (Visitor Management Portal, Check-in kiosk), Meeting Services (Europe) (Meeting Services Portal), Room Booking (Europe) (Room Management Portal, Workplace Central), Visitor Management (North America) (Visitor Management Portal, Check-in kiosk), Meeting Services (North America) (Meeting Services Portal), and Room Booking (North America) (Room Management Portal, Workplace Central).