Server error in Welcome+ check-in screens
Incident Report for AskCody
Resolved
This incident has been resolved.
Posted May 07, 2020 - 13:10 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 07, 2020 - 12:20 CEST
Investigating
We are investigating the issue.
Posted May 07, 2020 - 12:15 CEST
This incident affected: Visitor Management (Europe) (Welcome+ Check-in screen).