Decreased performance for EU services
Incident Report for AskCody
Resolved
This incident has been resolved.
Posted Jul 25, 2019 - 17:27 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2019 - 17:15 CEST
Identified
We have identified the cause of the decreased performance and are working on a fix.
Posted Jul 25, 2019 - 16:53 CEST
Update
We are still investigating the decrease in performance for our EU services.
Posted Jul 25, 2019 - 16:45 CEST
Investigating
We are currently investigating a decrease in performance for our EU services.
Posted Jul 25, 2019 - 16:40 CEST
This incident affected: Infrastructure (Europe) (Azure App Service).