Temporary service interruption
Incident Report for The AskCody Platform
Resolved
This issue has been fully resolved.
Posted Mar 03, 2020 - 16:06 CET
Monitoring
We have been able to quickly identify the root cause of this incident, and have now deployed a fix. We will be monitoring our solution until we are certain that the issue is fully resolved.

We apologize for any inconvenience this may have caused.
Posted Feb 28, 2020 - 12:37 CET
Investigating
Starting at approximately 09:12 UTC today, all European Azure AD Sync instances stopped running. We are currently investigating this issue, and will send updates as soon as we know more. Throughout this incident, customers may experience the Azure AD Sync showing as missing.

We ask you to not create new Azure AD Syncs at this time, as this could potentially lead to further issues.
Posted Feb 28, 2020 - 11:53 CET
This incident affected: Infrastructure (Europe) (Azure AD Integration).