Degraded Performance - Room Management Portal
Incident Report for The AskCody Platform
Resolved
This incident has been resolved.
Posted Nov 21, 2023 - 08:27 CET
Update
We are continuing to work on a fix for this issue.

The next update will be provided once solved, or otherwise no later than: 24th of November, 2023
Posted Nov 20, 2023 - 08:09 CET
Update
We are continuing to work on a fix for this issue.

The next update will be provided either once the fix has been implemented, or else no later than: 20/11/2023 10:00 CEST
Posted Nov 16, 2023 - 09:51 CET
Update
We are working on implementing the fix, and we will notify everyone with an update on the Status Page, once implemented.

The next update will be provided no later than: 16/11/2023 10:00 CEST
Posted Nov 15, 2023 - 08:37 CET
Update
We have progressed in creating the required fix to solve this issue, but we are still working on it.
The next update will be provided once solved, or otherwise no later than: 15/11/2023 10:00 CEST
Posted Nov 14, 2023 - 08:11 CET
Identified
The issue has been identified, and we are working on a fix to solve it.
As stated in the previous update, this issue will not affect daily operations, as existing calendars and configurations are fully operational.

The next update will be provided once solved, or otherwise no later than: 14/11/2023 10:00 CEST
Posted Nov 13, 2023 - 09:51 CET
Investigating
Affected Users: Room Management Portal Users
Region: Global

We are aware of an issue with the Room Management Portal and are currently investigating.
Users may experience this issue as being unable to edit, add or delete Exchange calendars to the AskCody Management Portal.
This issue should not affect daily operations, as existing calendars and configurations are fully operational.

The next update will be provided once solved, or otherwise no later than: 13/11/2023 10:00 CEST
Posted Nov 10, 2023 - 09:34 CET
This incident affected: Room Booking (Europe) (Room Management Portal) and Room Booking (North America) (Room Management Portal).