EU & Asia-Pacific: Degraded Performance - Azure AD Integration and Workplace Central
Incident Report for The AskCody Platform
Resolved
Affected Users: Central Portal Users and Owner Role
Region: Europe and Asia-Pacific Customers

After monitoring the implemented solution for the past week, the degraded performance related to Azure AD Integration and Workplace Central has been resolved, and the incident will now be closed.

The issue may have been experienced as pages failing to load, presenting a Failed to Fetch error message on pages such as Workplace Central.
If you continue to experience any issues, please do not hesitate to reach out to Support@AskCody.com.

Degraded Performance Definition: The affected component is working but is slow or otherwise impacted in a minor way. Does not affect downtime.
Posted Jun 20, 2023 - 14:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2023 - 19:04 CEST
Investigating
We are currently investigating this issue.
Posted Jun 13, 2023 - 16:20 CEST
This incident affected: Infrastructure (Europe) (Azure AD Integration) and Room Booking (Europe) (Workplace Central).