Exchange Server Integration - Operational: Updating and creating new Basic Auth. integrations result in Error
Incident Report for The AskCody Platform
Resolved
Following a fix that was released on Friday the 17th of February, affected customers are now once again able to make changes to their existing Exchange Integrations to Exchange Servers, as well as create new Integrations using Basic Authentication to Exchange Servers.
Having received confirmation from the affected customers, and monitored the fix, this Incident resolved.
Posted Feb 20, 2023 - 08:30 CET
Update
We are continuing to investigate this issue.
Posted Feb 13, 2023 - 14:39 CET
Investigating
Customers using Exchange Servers to Integrate with AskCody cannot update existing or create new Exchange Server Integrations, using Basic Authentication.

This is not affecting our customers utilizing Modern Authentication to Integrate with Exchange Online.

We are actively investigating the issue.
Posted Feb 10, 2023 - 09:35 CET
This incident affected: Infrastructure (Europe) (Exchange Integration) and Infrastructure (North America) (Exchange Integration).