After monitoring the implemented solution, the major outage has been resolved and is now operational once again.
Posted Sep 15, 2025 - 11:42 CEST
Monitoring
Affected Users: Central, Maps Region: Europe
We have implemented a solution to the major outages in Central and Maps. We are currently monitoring the status.
Posted Sep 15, 2025 - 10:03 CEST
Update
We misinformed in that the Bookings Add-in is fully operational and not impacted.
We are still working towards a solution to solve the outage on Central and Maps, where you as a user will experience the outage in the form of denied access.
Posted Sep 15, 2025 - 09:34 CEST
Identified
Affected Users: All users in Central and Maps Region: All Customers
We have an outage and have immediately identified the cause of the major outage in AskCody Bookings, Central and Maps. We are working on implementing a solution. Users may experience this issue as errors stating they do not have access to one of these three modules.
The next update will be provided at latest 11 am UTC+1.
Major Outage Definition: A component is unavailable for all users. Affects the up-time calculation 100%.
Posted Sep 15, 2025 - 08:50 CEST
This incident affected: Room Booking (Europe) (Outlook Add-in, Room Management Portal, Workplace Central) and Room Booking (North America) (Outlook Add-in, Room Management Portal, Workplace Central).