Degraded Performance - Resolved
Incident Report for The AskCody Platform
Resolved
Affected Users: Visitors and Hosts
Region: Denmark Customers

After monitoring the implemented solution from the vendor, in the beginning of the month, we see the degraded performance has been resolved, and the incident will now be closed.

Degraded Performance Definition: The affected component is working but is slow or otherwise impacted in a minor way. Does not affect downtime.
Posted Apr 11, 2023 - 09:23 CEST
Update
Affected Users: Visitors and Hosts
Region: Denmark

The carrier continues to investigate the issue where not all Visitors and Host SMS notifications are being delivered by one of the carriers in Denmark. As an alternative, as we wait for updates from the carrier, we suggest enabling email notification for Hosts and Visitors.

The next update will be provided at latest: 12th April

Degraded Performance Definition: The affected component is working but is slow or otherwise impacted in a minor way. Does not affect downtime.
Posted Apr 05, 2023 - 10:52 CEST
Update
Affected Users: Visitors and Hosts
Region: Denmark

We continue to experience notification issues, and that roughly 50% of SMS' sent to Visitors and Hosts not being delivered by a specific carrier in Denmark (other carriers in Denmark are not affected). The carrier continues to investigate the issue but has yet to identify the root cause of undelivered messages.

Email notifications are not affected and may serve as a relative temporary work-around, if not already enabled in your AskCody environment for your Visitors and Hosts.

The next update will be provided once we have updates from the carrier, no later than 05/04/2023

Degraded Performance Definition: The affected component is working but is slow or otherwise impacted in a minor way. Does not affect downtime.
Posted Mar 31, 2023 - 11:09 CEST
Investigating
Affected Users: Visitors and Hosts
Region: Denmark

We are currently experiencing issues with SMS' sent to Visitors and Hosts not being delivered on the carrier's end in Denmark. We have been in touch with the carrier, via Twilio, who are actively investigating the issue.

Email notifications are not affected.

The next update will be provided once we have updates from the carrier, no later than 31/03/2023

Degraded Performance Definition: The affected component is working but is slow or otherwise impacted in a minor way. Does not affect downtime.
Posted Mar 24, 2023 - 08:55 CET
This incident affected: Visitor Management (Europe) (Visitor Management Portal, Check-in kiosk).