Partial Outage on EU Platform
Incident Report for The AskCody Platform
Resolved
Since the fix we implemented, all services has been operational, and still are.
Therefore, this incident is now resolved.
Posted Nov 06, 2023 - 11:34 CET
Update
After implementing the fix, the EU Platform has been operational.
We still continue to monitor the status, and will post a new update no later than 11:40 CEST.
Posted Nov 06, 2023 - 09:38 CET
Monitoring
Affected Users: All users
Region: Outside of North America

Since 8:00 CEST we have been experiencing a partial outage in the Management Portal and Outlook add-ins.
Users may see a "Service unavailable" message, when trying to access these services.

We have implemented a fix and are currently monitoring all previously affected Services.

The next update will be provided at latest: 11:00 CEST, 06/11/2023
Posted Nov 06, 2023 - 09:14 CET
This incident affected: Visitor Management (Europe) (Outlook Add-in, Visitor Management Portal, Check-in kiosk), Meeting Services (Europe) (Outlook Add-in, Meeting Services Portal, Meeting Services Finance API), Room Booking (Europe) (Outlook Add-in, Room Management Portal, Meeting Dashboards, Room Displays, Workplace Central, Mobile App (iOS), Mobile App (Android)), Workplace Insights (Europe) (Power BI Dashboard, Data Collection), Visitor Management (North America) (Outlook Add-in, Visitor Management Portal, Check-in kiosk), Meeting Services (North America) (Outlook Add-in, Meeting Services Portal, Meeting Services Finance API), Room Booking (North America) (Outlook Add-in, Room Management Portal, Meeting Dashboards, Room Displays, Workplace Central, Mobile App (iOS), Mobile App (Android)), Workplace Insights (North America) (Power BI Dashboard, Data Collection), Infrastructure (Global) (Outgoing Email, Twilio SMS gateway), Infrastructure (Europe) (Exchange Integration, Calendar Notification Service, AskCody Active Directory Forwarding Service, Azure AD Integration), and Infrastructure (North America) (Exchange Integration, Calendar Notification Service, AskCody Active Directory Forwarding Service, Azure AD integration).