Degraded Performance: Visitors Add-in (Delegate Senarios)
Incident Report for The AskCody Platform
Resolved
After monitoring the implemented solution, the issue related to the degraded performance has been resolved.
Posted Mar 16, 2023 - 14:37 CET
Monitoring
We have implemented a solution and are currently monitoring the performance.
In delegate senarios (adding a guest on behalf of someone else), users should now be able select themselves to be notified, when using the Visitors Add-in, in the Windows Outlook Client.
Posted Mar 15, 2023 - 10:54 CET
Identified
Our Development Team has identified the cause of the issue and are actively working on a solution.
Posted Mar 13, 2023 - 09:53 CET
Investigating
In delegate senarios (adding a guest on behalf of someone else), users cannot select themselves to be notified, in the Visitors Add-in, in the Windows Outlook Client.
We are currently investigating the issue.

As a temporary workaround, Outlook on the Web can be used. Mac users are not affected.
Posted Feb 23, 2023 - 11:41 CET
This incident affected: Visitor Management (Europe) (Outlook Add-in) and Visitor Management (North America) (Outlook Add-in).