EU Platform: Degraded Performance for Workplace Central
Incident Report for The AskCody Platform
Resolved
This incident has been resolved.
Posted Aug 09, 2024 - 12:14 CEST
Monitoring
Customers on the EU Platform can again successfully access Workplace Central from the Management Portal.
We will continue to monitor the situation.
Posted Aug 05, 2024 - 15:53 CEST
Investigating
Users affected: Customers on the EU Platform, trying to access Workplace Central.

We are currently experiencing issues with Workplace Central on the EU Platform, and are now investigating the impact.
Refreshing the page can potentially fix it.

All other components are operational.
Posted Aug 05, 2024 - 15:16 CEST
This incident affected: Room Booking (Europe) (Workplace Central).