Affected Users: Owner and Integration Administrator Users Region: Global
After monitoring the implemented solution, the issue related to Logs page of the Azure Active Directory Integration and the degraded performance has been resolved, and the incident will now be closed.
Degraded Performance Definition: The affected component is working but is slow or otherwise impacted in a minor way. Does not affect downtime.
Posted Jun 15, 2023 - 10:05 CEST
Monitoring
Affected Users: Owner and Integration Administrator Users Region: Global
We have implemented a solution for the issue related to Logs Page of the Azure AD Integration and are currently monitoring the performance.
Access to the Logs Page should now be restored once the page is refreshed. If you continue to experience issues, please contact us at Support@AskCody.com
The next update will be provided at latest: 20th of June
Degraded Performance Definition: The affected component is working but is slow or otherwise impacted in a minor way. Does not affect downtime.
Posted Jun 13, 2023 - 10:21 CEST
Identified
Affected Users: Owner and Integration Administrator Users Region: Global
Some customers may encounter a Failed to Fetch error when loading the Logs page of the Azure Active Directory Integration. We have identified the cause of the issue with the Logs page and are working on a solution.
Those affected will see a red banner displaying the error message. This issue does not affect the performance of the sync, and the other pages should still be accessible.
Once resolved, past logs will be restored.
The next update will be provided at the latest: Tuesday 13th of June 2023
Degraded Performance Definition: The affected component is working but is slow or otherwise impacted in a minor way. Does not affect downtime.
Posted Jun 06, 2023 - 09:12 CEST
This incident affected: Infrastructure (Europe) (Azure AD Integration) and Infrastructure (North America) (Azure AD integration).