Global: Partial Outage - AskCody Central, Maps and mobile app.
Incident Report for The AskCody Platform
Resolved
This incident has been resolved.

We were able to identify the issue to be related to an update released to the AskCody Platform, which we therefore rolled back.

All components are again fully operational.
Posted Oct 21, 2024 - 21:51 CEST
Investigating
Affected Users: All users who access AskCody Central, Maps or the mobile app.

We are currently experiencing a partial outage in AskCody Central, Maps and the mobile app. and are investigating the issue.
Users may experience this issue as a error "Code 400", when trying to change the selected location.

The next update will be provided as soon as we know more, or latest Tuesday 22nd 8 am CEST
Posted Oct 21, 2024 - 21:31 CEST
This incident affected: Room Booking (Europe) (Workplace Central, Mobile App (iOS), Mobile App (Android)) and Room Booking (North America) (Workplace Central, Mobile App (iOS), Mobile App (Android)).