[Europe] Partial Outage - AskCody Services

Incident Report for The AskCody Platform

Resolved

After monitoring the implemented solution in AskCody Services, the issue related to the partial outage has been resolved, and the affected components are now operational.
Posted Aug 31, 2026 - 15:03 CEST

Identified

Affected Users: AskCody Services
Region: Europe

We have identified the cause of the partial outage in AskCody Services and have begun working on a solution.


Users may experience this issue as deliveries not getting tracked and not being able to order services, including issues in the Services part of the management portal.


The next update will be provided as soon as possible
Posted Aug 31, 2026 - 11:32 CEST
This incident affected: Meeting Services (Europe) (Outlook Add-in, Meeting Services Portal, Meeting Services Finance API).