Infrastructure maintenance
Incident Report for The AskCody Platform
Resolved
This incident has been resolved.
Posted Nov 06, 2023 - 09:15 CET
Monitoring
Date: November 3rd, 2023

Maintenance window: We will be upgrading parts of our infrastructure to ensure continued reliability of our services.
During this time you may experience intermittent disruptions of service and/or degraded performance levels.

Service window for North America: EST 2 AM - 7 AM

Service window for Europe & Australia: CET 5 PM - 10 PM
Posted Oct 26, 2023 - 17:09 CEST
This incident affected: Visitor Management (Europe) (Outlook Add-in, Visitor Management Portal, Check-in kiosk), Meeting Services (Europe) (Outlook Add-in, Meeting Services Portal, Meeting Services Finance API), Room Booking (Europe) (Outlook Add-in, Room Management Portal, Meeting Dashboards, Room Displays, Workplace Central, Mobile App (iOS), Mobile App (Android)), Workplace Insights (Europe) (Power BI Dashboard, Data Collection), Visitor Management (North America) (Outlook Add-in, Visitor Management Portal, Check-in kiosk), Meeting Services (North America) (Outlook Add-in, Meeting Services Portal, Meeting Services Finance API), Room Booking (North America) (Outlook Add-in, Room Management Portal, Meeting Dashboards, Room Displays, Workplace Central, Mobile App (iOS), Mobile App (Android)), Workplace Insights (North America) (Power BI Dashboard, Data Collection), Infrastructure (Global) (Outgoing Email), Infrastructure (Europe) (Exchange Integration, Calendar Notification Service, AskCody Active Directory Forwarding Service, Azure AD Integration), and Infrastructure (North America) (Exchange Integration, Calendar Notification Service, AskCody Active Directory Forwarding Service, Azure AD integration).