Displays - Resolved: Faulty Equipment Reporting fails to send all notifications.
Incident Report for The AskCody Platform
Resolved
After monitoring the fix implemented, the performance of the notifications sent from faulty equipment reports has been stable.
The degraded performance on the Displays is now resolved, and the Displays feature is back to a fully operational state.
Posted Feb 28, 2023 - 13:18 CET
Update
Our Development Team have released a fix and are now monitoring the results.
All notification from Faulty Equipment Reports on Displays should now be received.
Posted Feb 27, 2023 - 13:33 CET
Identified
We have identified the cause of the degraded performance with the faulty equipment notifications, which is rooted in a timing issue.
Our Development Team are actively working on a solution.
Posted Feb 23, 2023 - 09:38 CET
Update
We are continuing to investigate this issue.
Posted Feb 16, 2023 - 17:46 CET
Investigating
Customers may experience that not all faulty equipment notifications are sent when reported on Displays.
We are actively investigating the issue.
Posted Feb 10, 2023 - 09:31 CET
This incident affected: Room Booking (Europe) (Room Displays) and Room Booking (North America) (Room Displays).