EU Platform: Degraded performance - All components

Incident Report for The AskCody Platform

Resolved

After monitoring the implemented solution, the issue and the degraded performance has been resolved, and the incident will now be closed.
Posted Aug 15, 2024 - 09:42 CEST

Update

All components are still fully operational, and we continue to monitor the solution.
Posted Jul 29, 2024 - 09:21 CEST

Update

We are continuing to monitor for any further issues.
Posted Jul 18, 2024 - 10:56 CEST

Update

We are right now experiencing degraded performance on the EU Platform, and are still investigating the root-cause for the issue.
Posted Jul 05, 2024 - 06:44 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Right now, all components are fully operational.
Posted Jul 04, 2024 - 11:43 CEST

Investigating

Region: Only the EU Platform is affected

We are currently experiencing a major outage on the EU Platform, and are now investigating the impact.
For now, the AskCody Management Platform as well as the add-ins are not operational.

The next update will be provided at latest: 12:30 CEST
Posted Jul 04, 2024 - 10:44 CEST
This incident affected: Visitor Management (Europe) (Outlook Add-in, Visitor Management Portal, Check-in kiosk), Meeting Services (Europe) (Outlook Add-in, Meeting Services Portal, Meeting Services Finance API), Room Booking (Europe) (Outlook Add-in, Room Management Portal, Meeting Dashboards, Room Displays, Workplace Central, Mobile App (iOS), Mobile App (Android)), Workplace Insights (Europe) (Power BI Dashboard, Data Collection), and Infrastructure (Europe) (Exchange Integration, Calendar Notification Service, AskCody Active Directory Forwarding Service, Azure AD Integration).