Europe: Major Outage
Incident Report for The AskCody Platform
Resolved
The solution to the incident worked as expected, and is therefore to be considered as resolved.
Posted Sep 17, 2024 - 12:00 CEST
Monitoring
We identified the root cause of the incident, and a fix was implemented immediately.
We are currently monitoring the results.

For now, all components are once again stabil and fully operational.
Posted Sep 16, 2024 - 15:25 CEST
Update
We are continuing to investigate the issue.
From a user perspective, the issue still persists, but we are making progress in identifying the root cause.

Next update will latest be at 3.30 PM CEST.
Should we see a reliable improvement in stability before 3.30 PM CEST, we will make sure to post it here.
Posted Sep 16, 2024 - 13:28 CEST
Investigating
Affected Users: Add-in and AskCody Management Portal users
Region: Europe

We are currently experiencing a major outage in accessing AskCody add-ins, check-in kiosks and the management portal and are now investigating the impact and cause.
Users may experience this issue as being unable to login.


The next update will be provided at latest: 2 pm CEST
Posted Sep 16, 2024 - 11:22 CEST
This incident affected: Visitor Management (Europe) (Outlook Add-in, Visitor Management Portal, Check-in kiosk), Meeting Services (Europe) (Outlook Add-in, Meeting Services Portal), Room Booking (Europe) (Outlook Add-in, Room Management Portal, Room Displays, Workplace Central), and Infrastructure (Europe) (Calendar Notification Service).