Increased response times in US region
Incident Report for AskCody
Resolved
This incident has been resolved.
Posted Jul 22, 2019 - 21:41 CEST
Monitoring
We have mitigated the issue and are monitoring the results.
Posted Jul 22, 2019 - 21:35 CEST
Update
We are starting to see the effect of the geographical failover, with response times returning to normal. Meanwhile, we believe we have found the root cause of the issue and are working on mitigating it.
Posted Jul 22, 2019 - 21:28 CEST
Identified
Engineers have identified a possible cause for the performance degradation related to Azure infrastructure and have started geographical failover from the East US region to the West US region in Azure.
Posted Jul 22, 2019 - 21:19 CEST
Investigating
We are currently investigating an issue causing degraded performance in the US region.
Posted Jul 22, 2019 - 21:01 CEST
This incident affected: Infrastructure (North America) (Azure App Service).