Degraded Performance - Resolved
Incident Report for The AskCody Platform
Resolved
Affected Users: Insights Administrators and Owner Role Users
Region: All Customers

After monitoring the implemented solution, the issue related to the synchronization of Bookings Insights data into the Management Portal and the degraded performance has been resolved, and the incident will now be closed.

Degraded Performance Definition: The affected component is working but is slow or otherwise impacted in a minor way. Does not affect downtime.
Posted Apr 26, 2023 - 12:56 CEST
Update
Affected Users: Insight Administrators and users
Region: All customers

We have implemented a mitigating solution, that appears to be working as intended. We will continue to monitor this incident for now, while we work towards a permanent solution.

Degraded Performance Definition: The affected component is working but is slow or otherwise impacted in a minor way. Does not affect downtime.
Posted Apr 11, 2023 - 13:11 CEST
Monitoring
Affected Users: Insights Administrators and Owner Role Users
Region: All Customers

Our Development Team has restored the missing data caused by the issue related to Bookings Insights. We will monitor the daily collection of Microsoft Exchange data, as well as the synchronization of that data into Insights, scheduled to happen on Sunday the 9th of April.

The next update will be provided at latest: 11th of April

Degraded Performance Definition: The affected component is working but is slow or otherwise impacted in a minor way. Does not affect downtime.
Posted Apr 04, 2023 - 09:33 CEST
Identified
Affected Users: Insights Administrators and Owner Role Users
Region: All Customers

We have identified the cause of the issue with Bookings Insights and are working on a solution to restore the missing data.

The next update will be provided at the latest: 11th of April.

Degraded Performance Definition: The affected component is working but is slow or otherwise impacted in a minor way. Does not affect downtime.
Posted Apr 03, 2023 - 11:24 CEST
Update
Affected Users: Insights Administrators and Owner Role Users
Region: All Customers

We continue to investigate the issues experienced with the synchronization of Bookings Insights data into the Management Portal and are yet to have found the root cause of the issue.
Our current findings suggest that AskCody Insights has been blocked from retrieving Microsoft Exchange meeting data. Currently we are investigating the authentication process that happens through impersonation to Exchange Web Services a plausible cause.

Insights users will notice that no data since the 13th of March 2023 is available, and the synchronized values will be blank following this date.
Services and Visitors Insights are not affected.

The next update will be provided as we learn more about the issue, but by the 5th of April at the latest.

Degraded Performance Definition: The affected component is working but is slow or otherwise impacted in a minor way. Does not affect downtime.
Posted Mar 30, 2023 - 13:00 CEST
Investigating
Affected Users: Insights Administrators and Owner Role Users
Region: All Customers

We are currently experiencing issues with the synchronization of Bookings Insights data into the Management Portal. We are investigating the issue.
Insights users will notice that no data since the 13th of March 2023 is available, and the synchronized values will be blank following this date.
Services and Visitors Insights are not affected.

The next update will be provided as we learn more about the issue, but by the 30th of March at the latest.

Degraded Performance Definition: The affected component is working but is slow or otherwise impacted in a minor way. Does not affect downtime.
Posted Mar 23, 2023 - 09:21 CET
This incident affected: Workplace Insights (Europe) (Data Collection) and Workplace Insights (North America) (Data Collection).