Meeting+ and Welcome+ VSTO add-ins unable to load meetings
Incident Report for AskCody
Resolved
This incident has been resolved.
Posted Aug 07, 2019 - 22:55 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2019 - 22:52 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 07, 2019 - 22:20 CEST
This incident affected: Visitor Management (North America) (Welcome+ Add-in), Meeting+ (Europe) (Meeting+ Add-in), Meeting+ (North America) (Meeting+ Add-in), and Visitor Management (Europe) (Welcome+ Add-in).