Degraded performance on Azure AD Sync
Incident Report for AskCody
Resolved
This incident has been resolved.
Posted Oct 11, 2019 - 15:38 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2019 - 09:38 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 08, 2019 - 10:26 CEST
Investigating
We are currently experiencing slow sync times for our Azure AD Sync service. We are investigating the issue.
Posted Oct 04, 2019 - 15:37 CEST
This incident affected: Infrastructure (Europe) (Azure AD sync).