Europe: Degraded Performance
Incident Report for The AskCody Platform
Resolved
Affected Users: Add-in Users, Management Portal Users
Region: Europe

The degraded performance has been resolved, and the incident will now be closed.

Degraded Performance Definition: The affected component is working but is slow or otherwise impacted in a minor way. Does not affect downtime.
Posted Sep 03, 2024 - 08:55 CEST
Monitoring
Affected Users: Add-in Users, Management Portal Users
Region: Europe

The affected areas have been stable and we are currently monitoring the performance.

The next update will be provided, should the situation change, at the earliest time possible.

Degraded Performance Definition: The affected component is working but is slow or otherwise impacted in a minor way. Does not affect downtime.
Posted Aug 30, 2024 - 19:50 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 30, 2024 - 16:14 CEST
Identified
Affected Users: Add-in Users, Management Portal Users
Region: Europe

We have identified a degraded performance in accessing add-ins as well as the management portal. It can also appear on check-in kiosks and Displays
Users may experience this issue as receiving af 500 internal error message.

The next update will be provided as soon as possible

Degraded Performance Definition: The affected component is working but is slow or otherwise impacted in a minor way. Does not affect downtime.
Posted Aug 30, 2024 - 16:14 CEST
This incident affected: Visitor Management (Europe) (Outlook Add-in, Visitor Management Portal, Check-in kiosk), Meeting Services (Europe) (Outlook Add-in, Meeting Services Portal), and Room Booking (Europe) (Outlook Add-in, Room Management Portal, Room Displays, Workplace Central).