Problem with creating new check-ins in AskCody Manager
Incident Report for The AskCody Platform
Resolved
This incident has been resolved.
Posted Jul 16, 2019 - 10:19 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2019 - 09:08 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 16, 2019 - 08:51 CEST
Investigating
We are currently investigating problems with creating new check-ins in the Management Portal for AskCody Welcome+.
Posted Jul 16, 2019 - 08:29 CEST
This incident affected: Visitor Management (Europe) (Visitor Management Portal) and Visitor Management (North America) (Visitor Management Portal).