[EU] Workplace Central partial outage
Incident Report for The AskCody Platform
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 14:51 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2024 - 12:56 CEST
Investigating
Users might experience 404 while working with Workplace Central. All other components are operational.
Refreshing the page can potentially fix it.
Currently investigating the root of the problem.
Posted Jul 24, 2024 - 11:36 CEST
This incident affected: Room Booking (Europe) (Workplace Central).