[North America vs. Europe and Asia-Pacific vs. Global]: Degraded Performance - [Component/s]

Incident Report for The AskCody Platform

Resolved

Affected Users: AskCody Insights Customers
Region: Global

We have restored all AskCody Insights missing data and the module is operational again.
Posted Jan 16, 2026 - 14:03 CET

Identified

Affected Users: AskCody Insights Customers
Region: Global

Since 2 Jan 2026, AskCody insights has not been collecting data for meetings, due to a database misconfiguration.
All other data in AskCody is intact and safe otherwise.

We are actively working on a fix and all AskCody Insights data will be restored after the fix is applied.
Posted Jan 14, 2026 - 14:32 CET
This incident affected: Workplace Insights (Europe) (Data Collection) and Workplace Insights (North America) (Data Collection).