Degraded Performance of Azure Active Directory Integration
Incident Report for The AskCody Platform
Resolved
After monitoring the implemented solution for the past days, the performance of the Azure Active Directory Integration has been restored to its normal operating state.
Posted Jan 06, 2023 - 14:25 CET
Monitoring
We have implemented a solution related to the degraded performance of the Azure Active Directory Integration and are currently monitoring the results.
So far, the user syncs are stabilizing, but we will continue to follow the behavior over the coming days.

Any pending changes related to user management from the past days should now begin to be processed as the initial syncs complete.
Posted Jan 04, 2023 - 10:51 CET
Identified
The issue with the Azure Active Directory Integration has been identified and a fix is being implemented.
Once implemented, we will monitor the performance of the syncs over the coming days.
Posted Jan 03, 2023 - 16:13 CET
Investigating
A number of our customers' Azure Active Directory Integrations are having issues processing changes.
This may result in delays related to user management such as user creation, updating roles, etc.

We are investigating the issue, montering the performance closely.
Posted Jan 02, 2023 - 11:08 CET
This incident affected: Infrastructure (Europe) (Azure AD Integration).