US Platform: Partial Outage
Incident Report for The AskCody Platform
Resolved
The incident has been resolved and Microsoft has posted a Post Incident Reviews.
For more information please refer to the Azure status page: https://azure.status.microsoft/en-us/status/history/
Posted Aug 01, 2024 - 10:02 CEST
Monitoring
The issue posted by Microsoft has been resolved, and all our Services are again accessible:
https://azure.status.microsoft/en-us/status

We will continue to monitor the solution.
Posted Jul 31, 2024 - 08:57 CEST
Investigating
All customers on the US Platform are affected.

Our services are affected by the issue posted by Microsoft:
https://azure.status.microsoft/en-us/status

We are currently experiencing a partial outage in the AskCody Management Portal as well as the add-ins, and are investigating the issue.
Posted Jul 30, 2024 - 16:28 CEST
This incident affected: Visitor Management (North America) (Outlook Add-in, Visitor Management Portal, Check-in kiosk), Meeting Services (North America) (Outlook Add-in, Meeting Services Portal, Meeting Services Finance API), Room Booking (North America) (Outlook Add-in, Room Management Portal, Meeting Dashboards, Room Displays, Workplace Central, Mobile App (iOS), Mobile App (Android)), Workplace Insights (North America) (Power BI Dashboard, Data Collection), and Infrastructure (North America) (Exchange Integration, Calendar Notification Service, AskCody Active Directory Forwarding Service, Azure AD integration).