Affected Users: Delegate users Region: All customers
The issue related to the error stating the meeting does not exist and the degraded performance has been resolved, and this incident will now be closed.
Posted Feb 05, 2025 - 06:58 CET
Identified
Affected Users: Delegate users Region: All customers
We are currently experiencing issues with an error that occurs while booking services in delegate scenarios through the AskCody Services add-in, and we are investigating the cause. Users may experience this issue as being issued an error that states the meeting does not exist, but it may also occur in other formats. It is, however, specific for delegate bookings where you want to add services.
As a workaround we recommend reserving a booking to order services without the delegate scenario or to contact the service provider to have them aid with ad-hoc bookings for urgent matters.
The next update will be provided as soon as we know more,
Degraded Performance Definition: The affected component is working but is slow or otherwise impacted in a minor way. Does not affect downtime.
Posted Feb 04, 2025 - 19:25 CET
This incident affected: Meeting Services (Europe) (Outlook Add-in) and Meeting Services (North America) (Outlook Add-in).