Degraded Performance - Management Portal and add-in access
Incident Report for The AskCody Platform
Resolved
Affected Users: Add-in users and Management Portal users
Region: All customers

This issue has been resolved, and the incident will now be closed.
Posted Jun 19, 2024 - 14:58 CEST
Investigating
Affected Users: Add-in users and Management Portal users
Region: All customers

We are currently experiencing issues access to the AskCody Management Portal and add-ins in Outlook. We are investigating the cause and impact.
Users may experience this issue as unable to login or use the add-in and we suggest refreshing a few times while this is ongoing


The next update will be provided as soon as we know more.

Degraded Performance Definition: The affected component is working but is slow or otherwise impacted in a minor way. Does not affect downtime.
Posted Jun 19, 2024 - 10:20 CEST
This incident affected: Visitor Management (Europe) (Outlook Add-in, Visitor Management Portal), Meeting Services (Europe) (Outlook Add-in, Meeting Services Portal), Room Booking (Europe) (Outlook Add-in, Room Management Portal, Workplace Central), Visitor Management (North America) (Outlook Add-in, Visitor Management Portal), Meeting Services (North America) (Outlook Add-in, Meeting Services Portal), and Room Booking (North America) (Outlook Add-in, Room Management Portal, Workplace Central).