After monitoring the implemented solution the issue related to the partial outage has been resolved, and the affected components are now operational.
Posted Jan 22, 2025 - 15:42 CET
Monitoring
Region: [North America] Customers
We have implemented a solution for a faulty network configuration.
Users might experience slow response times and failures while the fix propagates.
Posted Jan 22, 2025 - 11:50 CET
Update
Region: [North America] Customers
We are currently experiencing a partial outage in North America and are investigating the issue. Users may experience this issue as slow response times and failures.
The next update will be provided at 2 hour intervals or as soon as we have identified the issue.
Posted Jan 22, 2025 - 10:05 CET
Investigating
We are currently investigating an issue causing partial outage in North America. Users might experience slow load times and failures.
Posted Jan 22, 2025 - 09:54 CET
This incident affected: Visitor Management (North America) (Outlook Add-in, Visitor Management Portal, Check-in kiosk), Meeting Services (North America) (Outlook Add-in, Meeting Services Portal, Meeting Services Finance API), Room Booking (North America) (Outlook Add-in, Room Management Portal, Meeting Dashboards, Room Displays, Workplace Central, Mobile App (iOS), Mobile App (Android)), Workplace Insights (North America) (Power BI Dashboard, Data Collection), and Infrastructure (North America) (Exchange Integration, Calendar Notification Service, AskCody Active Directory Forwarding Service, Azure AD integration).