AskCody Platform Performance - Microsoft M365 Incident
Incident Report for The AskCody Platform
Resolved
This incident is being set to Resolved, following Microsoft setting their Service Health Status to available, and having monitored AskCody's performance since, which has been stable.
https://status.office365.com/
Posted Jan 26, 2023 - 14:58 CET
Monitoring
Microsoft have rolled back a network change, that they believed to be causing the impact.
Since then, they have been monitoring the recovery across the service, with reports of mitigation.

These efforts from Microsoft have had a positive effect on the AskCody platform and we are monitoring the performance closely.
Posted Jan 25, 2023 - 13:21 CET
Update
You can keep up to date with the Microsoft - Service Health Status, at the link below, where they are posting regular updates:
https://status.office365.com/
Posted Jan 25, 2023 - 10:26 CET
Update
We are continuing to investigate the issue.
When navigating the platform, aside from slow load times, you may see a "Our services aren't available right now" error message.

From the Azure status page https://status.azure.com/en-us/status they are reporting that their Network Infrastructure is currently impacted.
Posted Jan 25, 2023 - 09:57 CET
Update
A link to Microsoft Azure Status:
https://status.azure.com/en-us/status

"We are investigating an alert for users unable to Access Azure Portal. More information will be provided as events warrant.
This message was last updated at 07:49 UTC on 25 January 2023"
Posted Jan 25, 2023 - 09:15 CET
Investigating
Critical Microsoft M365 Services, on which the AskCody platform depends, are only intermittently available. This causes degraded performance issues with the AskCody platform.

We are currently investigating this and will keep you up to date.
Posted Jan 25, 2023 - 09:10 CET
This incident affected: Visitor Management (Europe) (Outlook Add-in, Visitor Management Portal, Check-in kiosk), Meeting Services (Europe) (Outlook Add-in, Meeting Services Portal), Room Booking (Europe) (Outlook Add-in, Room Management Portal, Meeting Dashboards, Room Displays, Workplace Central, Mobile App (iOS), Mobile App (Android)), and Infrastructure (Europe) (Exchange Integration, Azure AD Integration).