Increased server errors
Incident Report for AskCody
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 11:14 CET
Identified
We have identified the issue as being related to a recent deployment and have rolled back to a previous deployment. All products should now be fully operational again.
Posted Mar 26, 2020 - 10:32 CET
Investigating
We are currently investigating increased server errors across all products.
Posted Mar 26, 2020 - 10:27 CET
This incident affected: Meeting+ (Europe) (Meeting+ Add-in, Meeting+ Manager, Meeting+ Finance Module, Meeting+ Finance API), Visitor Management (North America) (Welcome+ Add-in, Welcome+ Manager, Welcome+ Check-in screen, WayFinder Mobile), Meeting+ (North America) (Meeting+ Add-in, Meeting+ Manager, Meeting+ Finance Module, Meeting+ Finance API), Visitor Management (Europe) (Welcome+ Add-in, Welcome+ Manager, Welcome+ Check-in screen), Meeting Room Displays (North America) (ActivityView, Today+), Indoor Wayfinding (North America) (WayFinder Kiosk, WayFinder Mangement, WayFinder Mobile), RoomFinder (Europe) (RoomFinder Add-in, RoomFinder Management), RoomFinder (North America) (RoomFinder Add-in, RoomFinder Management), Meeting Room Displays (Europe) (ActivityView, Today+), Indoor WayFinding (Europe) (WayFinder Kiosk, WayFinder Mobile, WayFinder Mangement), Insights and Analytics (North America) (Insights Module), and Insights and Analytics (Europe) (Insights Module).