Affected Users: All AskCody users Region: Europe Customers
After monitoring the status over the weekend, the issue concerning external access to Exchange and Microsoft Authentication services continues to be operational and we will proceed to resolve the incident.
Posted May 06, 2024 - 09:36 CEST
Monitoring
Affected Users: All AskCody users Region: Europe Customers
We have found the issue to concern external access to Exchange and Microsoft authentication services. These issues are now reduced to an operational level, but we will continue to monitor the situation
The next update will be provided at the latest Monday, all depending on what we see over the cause of the weekend.
Major Outage Definition: A component is unavailable for all users. Affects the up-time calculation 100%.
Posted May 03, 2024 - 15:00 CEST
Investigating
Affected Users: All AskCody users Region: Europe Customers
We are currently experiencing a major outage in our EWS service and are now investigating the impact. Users will experience that they cannot access the Management Portal or utilise the AskCody add-ins in Outlook.
The next update will be provided at 4 pm GMT+2
Major Outage Definition: A component is unavailable for all users. Affects the up-time calculation 100%.
Posted May 03, 2024 - 14:03 CEST
This incident affected: Visitor Management (Europe) (Outlook Add-in, Visitor Management Portal, Check-in kiosk), Meeting Services (Europe) (Outlook Add-in, Meeting Services Portal, Meeting Services Finance API), Room Booking (Europe) (Outlook Add-in, Room Management Portal, Meeting Dashboards, Room Displays, Workplace Central, Mobile App (iOS), Mobile App (Android)), and Workplace Insights (Europe) (Power BI Dashboard, Data Collection).