Degraded Performance - Workplace Central
Incident Report for The AskCody Platform
Monitoring
Affected Users: Workplace Central Full Rescheduler Access users
Region: Global

We have implemented a solution for the issueand are currently monitoring the performance.
Posted Jan 31, 2024 - 11:54 CET
Investigating
Affected Users: Workplace Central Full Rescheduler Access users
Region: Global

We are currently experiences loading challenges on Workplace Central in some specific cases, and due to this we are putting it in Degraded Performance, while we investigate and resolve the matter.
Users may experience errors or challenges when moving meetings in Central Workplace.


The next update will be provided as soon as possible

Degraded Performance Definition: The affected component is working but is slow or otherwise impacted in a minor way. Does not affect downtime.
Posted Dec 21, 2023 - 14:25 CET
This incident affects: Room Booking (Europe) (Workplace Central) and Room Booking (North America) (Workplace Central).