Affected Users: AskCody Insights Region: North America
After monitoring and verifying that the Insights module is working as intended, we are closing the incident.
Posted Oct 10, 2025 - 11:10 CEST
Monitoring
Affected Users: AskCody Insights Region: North America
We have extracted the missing data and reports should show data again. We are monitoring the Insights module to ensure that everything continues to work.
Posted Oct 09, 2025 - 08:27 CEST
Identified
Affected Users: AskCody Insights Region: North America
AskCody Customers using Insights will experience missing data from 09 Sept 2025 till 01 Oct 2025.
We have identified the issue in our data extraction and have fixed it, so new data is available and intact.
We are currently working on getting the data for the affected dates as well.
Next update will be provided as soon as possible.
Posted Oct 08, 2025 - 09:34 CEST
This incident affected: Workplace Insights (North America) (Power BI Dashboard, Data Collection).