Performance degradation on Azure AD integration
Incident Report for AskCody
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 15:22 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2021 - 12:06 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2021 - 08:47 CEST
Investigating
We are currently investigating an issue with Azure AD Integration for some customers, more information will follow when the issue is identified.
Posted Sep 07, 2021 - 15:51 CEST
This incident affected: Infrastructure (Europe) (Azure AD Integration).