Resolved
The incident has been resolved.
Posted Apr 01, 2025 - 14:49 CEST
Monitoring
Affected Users: EU
A temporary disturbance in our database caused the outage.
All data is secure, safe and intact.
We have implemented a solution to the major outages in all AskCody components and are currently monitoring the status.
Posted Apr 01, 2025 - 11:29 CEST
Update
North America is operational again after a small down time.
We are continuing to investigate this issue.
Posted Apr 01, 2025 - 11:04 CEST
Investigating
Affected Users: Global
We are currently experiencing a major outage in the AskCody platform and are now investigating the impact.
Users may experience this issue as Service unavailable errors.
The next update will be provided as soon as possible
Posted Apr 01, 2025 - 10:57 CEST
This incident affected: Visitor Management (Europe) (Outlook Add-in, Visitor Management Portal, Check-in kiosk), Meeting Services (Europe) (Outlook Add-in, Meeting Services Portal, Meeting Services Finance API), Room Booking (Europe) (Outlook Add-in, Room Management Portal, Meeting Dashboards, Room Displays, Workplace Central, Mobile App (iOS), Mobile App (Android)), Workplace Insights (Europe) (Power BI Dashboard), Visitor Management (North America) (Outlook Add-in, Visitor Management Portal, Check-in kiosk), Meeting Services (North America) (Outlook Add-in, Meeting Services Portal, Meeting Services Finance API), Room Booking (North America) (Outlook Add-in, Room Management Portal, Meeting Dashboards, Room Displays, Workplace Central, Mobile App (iOS), Mobile App (Android)), Workplace Insights (North America) (Power BI Dashboard), Infrastructure (Europe) (Exchange Integration, Calendar Notification Service, AskCody Active Directory Forwarding Service, Azure AD Integration), and Infrastructure (North America) (Exchange Integration, Calendar Notification Service, AskCody Active Directory Forwarding Service, Azure AD integration).