Exchange online incident
Incident Report for The AskCody Platform
Monitoring
A fix by Microsoft has been implemented and should be applied to the affected users.
For more info: https://x.com/MSFT365Status/status/1861047970143019048

As before, AskCody is up and operational.
Posted Nov 25, 2024 - 15:38 CET
Update
All AskCody systems are still operational, however the issue with Microsoft Exchange is ongoing and the following update was shared by Microsoft:

Users may be unable to access Exchange Online using the following impacted connection methods:
- Outlook on the web
- Outlook desktop client

Users may be unable to use the following features within Microsoft Teams:
- Users may be unable to access or modify their calendar in Microsoft Teams. This would include loading calendar, viewing meetings, creating/updating meetings and joining meetings.
- Users are unable to create chat, add users and create or edited meetings.

Scope of impact:
Impact is specific to users who are served through the affected infrastructure.

Preliminary root cause:
A portion of infrastructure which supports mailbox and calendar functionality isn't operating as expected, resulting in impact.
Posted Nov 25, 2024 - 13:11 CET
Identified
Microsoft is experiencing worldwide issues with Exchange online, which can affect the ability to book meetings and see resource availability.
AskCody is following the incident updates and we urge our customers to do the same.

All AskCody services are up and operational, but can be affected by the Exchange online outage.

More info:
Only for exchange admins: https://portal.office.com/adminportal/home?#/servicehealth
X: https://x.com/MSFT365Status/status/1860973220662280356
Posted Nov 25, 2024 - 11:12 CET