Partial Outage - Mobile App
Incident Report for The AskCody Platform
Resolved
Affected Users: Mobile App Users
Region: All Regions

After a solution has been implemented, the issue of being unable to log into the mobile app has been resolved. New users and users that have logged out of the mobile app will now be able to log in.
Posted Nov 17, 2023 - 15:16 CET
Investigating
Affected Users: Mobile App Users
Region: All Regions

We are currently experiencing a partial outage with our Mobile App and are investigating the issue.
New users or users that have been logged out of the Mobile app will not be able to log back in.

The next update will be provided at latest: November 17th
Posted Nov 16, 2023 - 15:42 CET
This incident affected: Room Booking (Europe) (Mobile App (iOS), Mobile App (Android)) and Room Booking (North America) (Mobile App (iOS), Mobile App (Android)).