Not possible to inline-edit visitors directly in the Current Visitors list
Incident Report for AskCody
Resolved
This incident has been resolved.
Posted Jul 31, 2019 - 11:56 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2019 - 11:01 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 29, 2019 - 10:04 CEST
This incident affected: Visitor Management (North America) (Welcome+ Manager) and Visitor Management (Europe) (Welcome+ Manager).