EU Degraded Performance - Cost Centers

Incident Report for The AskCody Platform

Resolved

This incident has been resolved.
Posted Mar 14, 2025 - 15:08 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2025 - 15:07 CET

Update

We are continuing to work on a fix for this issue.
Posted Mar 14, 2025 - 14:52 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 14, 2025 - 14:52 CET

Investigating

Region: EU Customers

We are currently experiencing issues with Cost Centers being unavailable.
Users may experience this issue as Cost Centers either being unavailable or appear as "Hidden".

The next update will be provided at latest 16:00 CET
Posted Mar 14, 2025 - 14:50 CET
This incident affected: Meeting Services (Europe) (Outlook Add-in, Meeting Services Portal, Meeting Services Finance API).