Degraded performance of the AskCody Management Portal
Incident Report for The AskCody Platform
Resolved
After monitoring the implemented solution, the issue related to the degraded performance in the Management Portal has been resolved.
Posted Sep 16, 2022 - 11:56 CEST
Monitoring
We have implemented a fix and are currently monitoring the performance.
Posted Sep 16, 2022 - 11:00 CEST
Identified
Customers are experiencing slow load times and timeout errors.
We are currently investigating the issue.
Posted Sep 15, 2022 - 13:39 CEST
This incident affected: Workplace Insights (Europe) (Power BI Dashboard), Visitor Management (Europe) (Visitor Management Portal), Meeting Services (Europe) (Meeting Services Portal), and Room Booking (Europe) (Room Management Portal, Workplace Central).