Regular Expression validation issues on Meeting+ tax fields
Incident Report for The AskCody Platform
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 09:06 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2019 - 13:46 CET
Identified
A subset of user are experiencing issues with Regular Expression validation on Meeting+ tax fields. We have identified the issue, and are rolling out a fix for it.
Posted Nov 22, 2019 - 15:56 CET
This incident affected: Meeting Services (Europe) (Outlook Add-in) and Meeting Services (North America) (Outlook Add-in).