Intermittent errors in Meeting+ and Welcome+ add-ins when moving meetings
Incident Report for AskCody
Resolved
This incident has been resolved.
Posted Apr 17, 2020 - 14:10 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2020 - 14:00 CEST
Update
We have implemented and tested a fix and are now deploying it, we expect it to be available within 30 minutes.
Posted Apr 17, 2020 - 13:41 CEST
Identified
We have identified an issue affecting Meeting+ and Welcome+ when moving meetings that have existing orders or guest lists. We have found the root cause and are working on a fix.
Posted Apr 17, 2020 - 13:16 CEST
This incident affected: Meeting+ (Europe) (Meeting+ Add-in), Visitor Management (North America) (Welcome+ Add-in), Meeting+ (North America) (Meeting+ Add-in), and Visitor Management (Europe) (Welcome+ Add-in).