Degraded performance on some components in Management portal
Incident Report for AskCody
Resolved
This incident has been resolved.
Posted Oct 09, 2019 - 15:31 CEST
Monitoring
We have identified and fixed an issue affecting various UI components (menus, dropdowns, and data tables) when accessing the Management portal using the Edge or Internet Explorer browser.
Posted Oct 09, 2019 - 14:29 CEST
This incident affected: Visitor Management (Europe) (Welcome+ Manager), Meeting+ (Europe) (Meeting+ Manager), RoomFinder (Europe) (RoomFinder Management), and Indoor WayFinding (Europe) (WayFinder Mangement).